<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Oberlin"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@AmherstNT" />
								<title>Barn, vintage motorcycles go up in flames - Amherst News Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A century-old barn loaded with vintage motorcycles burned to the ground Sunday night on Old Middle Ridge Road in Amherst Township.Two neighbor children spo"/>
<link rel="canonical" href="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barn, vintage motorcycles go up in flames - Amherst News Times" />
<meta property="og:description" content="A century-old barn loaded with vintage motorcycles burned to the ground Sunday night on Old Middle Ridge Road in Amherst Township.Two neighbor children spo" />
<meta property="og:url" content="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" />
<meta property="og:site_name" content="Amherst News Times" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-06-05T10:48:37-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A century-old barn loaded with vintage motorcycles burned to the ground Sunday night on Old Middle Ridge Road in Amherst Township.Two neighbor children spo" />
<meta name="twitter:title" content="Barn, vintage motorcycles go up in flames - Amherst News Times" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.theamherstnewstimes.com\/","name":"Amherst News Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.theamherstnewstimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.theamherstnewstimes.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theamherstnewstimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='https://www.theamherstnewstimes.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='https://www.theamherstnewstimes.com/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://www.theamherstnewstimes.com/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.theamherstnewstimes.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.theamherstnewstimes.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/style.css?ver=030518' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.theamherstnewstimes.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://www.theamherstnewstimes.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/www.theamherstnewstimes.com\/wp-admin\/admin-ajax.php","i18n":{"aborting":"Aborting","continue":"Continue","cancel":"Cancel","ok":"OK"},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/sites/43/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/sites/43/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/sites/43/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/sites/43/fbrfg/manifest.json">
<link rel="mask-icon" href="/wp-content/uploads/sites/43/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/sites/43/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/sites/43/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/sites/43/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.theamherstnewstimes.com\/wp-admin\/admin-ajax.php","essb3_nonce":"f5b72eb6e9","essb3_plugin_url":"https:\/\/www.theamherstnewstimes.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.theamherstnewstimes.com\/","essb3_postfloat_stay":false,"post_id":11081};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
				<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-27']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Jason Hawk - jhawk@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=90598121"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		
	<body data-rsssl=1 class="post-template-default single single-post postid-11081 single-format-standard custom-background" style="background-image:url(https://ads.civitasmedia.com/w/1.0/ai?auid=537264012&cs=0714b06a2a&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://aimmedianetwork.com/wp-content/uploads/sites/43/2016/06/amherstnewstimes.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Amherst News-Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://theamherstnewstimes.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.amherst&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-amherst-news-times/id1051039364?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4258"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4267"><a href="https://www.theamherstnewstimes.com/about-us">About Us</a></li>
	<li id="menu-item-4268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4268"><a href="https://www.theamherstnewstimes.com/advertise">Advertise</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4269"><a href="https://www.theamherstnewstimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4273"><a href="http://www.facebook.com/AmherstNewsTimes">Amherst News Times on Facebook</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4274"><a href="http://twitter.com/AmherstNT">Amherst News Times on Twitter</a></li>
	<li id="menu-item-4270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4270"><a href="https://www.theamherstnewstimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4271"><a href="https://www.theamherstnewstimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4272"><a href="https://www.theamherstnewstimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4259"><a href="https://www.theamherstnewstimes.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10098"><a href="https://www.theamherstnewstimes.com/category/news">Latest News</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4275"><a href="https://www.theamherstnewstimes.com/archives">Archives</a></li>
	<li id="menu-item-10095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10095"><a href="https://www.theamherstnewstimes.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-4277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4277"><a href="https://www.theamherstnewstimes.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4278"><a href="https://www.theamherstnewstimes.com/online-community">Online Community</a></li>
	<li id="menu-item-4279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4279"><a href="https://www.theamherstnewstimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4280"><a href="https://www.theamherstnewstimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4260"><a href="https://www.theamherstnewstimes.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-10099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10099"><a href="https://www.theamherstnewstimes.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-4283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4283"><a href="https://www.theamherstnewstimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a href="https://www.theamherstnewstimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5054"><a href="http://pro32.ap.org/theamherstnewstimes">Pro32</a></li>
	<li id="menu-item-5055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5055"><a href="http://summergames.ap.org/theamherstnewstimes">AP Olympics Coverage</a></li>
	<li id="menu-item-5056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5056"><a href="http://racing.ap.org/theamherstnewstimes">Auto Racing</a></li>
	<li id="menu-item-5057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5057"><a href="http://collegebasketball.ap.org/theamherstnewstimes">College Basketball</a></li>
	<li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="http://collegefootball.ap.org/theamherstnewstimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-4266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4266"><a href="http://www.legacy.com/obituaries/theamherstnewstimes">Obituaries</a></li>
<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4261"><a href="https://www.theamherstnewstimes.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-10100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10100"><a href="https://www.theamherstnewstimes.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-4282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4282"><a href="https://www.theamherstnewstimes.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4262"><a href="https://www.theamherstnewstimes.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-10101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10101"><a href="https://www.theamherstnewstimes.com/category/features">Local Features</a></li>
	<li id="menu-item-10115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.theamherstnewstimes.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-4703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4703"><a href="https://www.theamherstnewstimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.theamherstnewstimes.com/comics">Comics</a></li>
	<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a href="https://www.theamherstnewstimes.com/contests">Contests</a></li>
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.theamherstnewstimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4290"><a href="https://www.theamherstnewstimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4291"><a href="https://www.theamherstnewstimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4293"><a href="https://www.theamherstnewstimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4294"><a href="https://www.theamherstnewstimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="https://www.theamherstnewstimes.com/calendar">Calendar</a></li>
<li id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4264"><a href="https://www.theamherstnewstimes.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4298"><a href="https://www.theamherstnewstimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4300"><a href="https://www.theamherstnewstimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4303"><a href="https://www.theamherstnewstimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4295"><a href="https://www.theamherstnewstimes.com/tvgames">Games</a></li>
	<li id="menu-item-4297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4297"><a href="https://www.theamherstnewstimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4296"><a href="https://www.theamherstnewstimes.com/tvmovies">Movies</a></li>
	<li id="menu-item-4299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4299"><a href="https://www.theamherstnewstimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4301"><a href="https://www.theamherstnewstimes.com/tvnews">TV News</a></li>
	<li id="menu-item-4304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4304"><a href="https://www.theamherstnewstimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4305"><a href="https://www.theamherstnewstimes.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4302"><a href="https://www.theamherstnewstimes.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4265"><a href="http://local.theamherstnewstimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-11081" class="post-11081 post type-post status-publish format-standard hentry category-local category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="10:48 am" rel="bookmark"><time class="entry-date date published" datetime="2018-06-05T10:48:37+00:00">June 5, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.theamherstnewstimes.com/author/jhawk" title="View all posts by Jason Hawk" rel="author">Jason Hawk</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Barn, vintage motorcycles go up in flames</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.theamherstnewstimes.com/category/news/local" rel="tag">Local</a>, <a href="https://www.theamherstnewstimes.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Jason Hawk - jhawk@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p>A century-old barn loaded with vintage motorcycles burned to the ground Sunday night on Old Middle Ridge Road in Amherst Township.</p>
<p>Two neighbor children spotted the flames and ran to tell the property owner, said Amherst fire chief Jim Wilhelm.</p>
<p>&#8220;They went out there, they looked, and it was too late. They called 911 and by the time we got there, the whole thing was going,&#8221; he said.</p>
<p>Dried out over the course of more than 100 years, the three-story barn&#8217;s wood went up so violently that firefighters couldn&#8217;t even tell where the fire had started. Wilhelm said it had no electric or gas service and no appliances that could have sparked the blaze.</p>
<p>Inside, however, were 30 to 35 motorcycles, from dirt bikes to vintage models.</p>
<p>The former owner, who passed away in the past couple of years, had been a member of the Penton Owners Group and was a collector of Penton bikes, Wilhelm said. There&#8217;s reason to believe that among them was the very first BMW that Amherst legend John Penton had ever raced in an enduro.</p>
<p>The chief estimated structural damage at $60,000 and damage to contents at $20,000 &#8212; that figure, used for statistics collected by the state, does not reflect the value of antiques.</p>
<p>Well over 100,000 gallons of water were used to douse the flames over the course of three hours and firefighters cleared the scene after 11 p.m.</p>
<p>They returned shortly after 3 a.m. when the fire rekindled deep with rubble that at first they had not been able to clear.</p>
<p><em>Jason Hawk can be reached at 440-775-1611 or @EditorHawk on Twitter.</em></p>
<div class="metaInfo"><bylineMeta></p>
<p>By Jason Hawk</p>
<p>jhawk@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_652635245 essb_width_flex print-no" id="essb_displayed_bottom_652635245" data-essb-postid="11081" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-twitter-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-instance="652635245"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;facebook&#39;,&#39;652635245&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;counturl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;twitter&#39;,&#39;652635245&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;652635245&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;652635245&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;652635245&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_652635245 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('652635245'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_652635245"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1457648699 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1457648699" data-essb-postid="11081" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-twitter-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-instance="1457648699"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;facebook&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;counturl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;twitter&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;google&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;linkedin&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;digg&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Barn%2C+vintage+motorcycles+go+up+in+flames&url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Barn%2C+vintage+motorcycles+go+up+in+flames&url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&v=5&#39;,&#39;del&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;stumbleupon&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Barn%2C+vintage+motorcycles+go+up+in+flames&u=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Barn%2C+vintage+motorcycles+go+up+in+flames&u=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;tumblr&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;vk&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&title=Barn%252C%2Bvintage%2Bmotorcycles%2Bgo%2Bup%2Bin%2Bflames&description=A+century-old+barn+loaded+with+vintage+motorcycles+burned+to+the+ground+Sunday+night+on+Old+Middle+Ridge+Road+in+Amherst+Township.Two+neighbor+children+spotted+the+flames+and+ran+to+tell+the+property+owner%2C+said+Amherst+fire+chief+Jim+Wilhelm.%26%238220%3BThey+went+out+there%2C+they+looked%2C+and+it+was+too+late.+They+called+911+and+by+the+time+we+got+there%2C+the+whole+thing+was+going%2C%26%238221%3B+he+said.Dried+out+over+the+course+of+more+than+100+years%2C+the+three-story+barn%26%238217%3Bs+wood+went+up+so+violently+that+firefighters+couldn%26%238217%3Bt+even+tell+where+the+fire+had+started.+Wilhelm+said+it+had+no+electric+or+gas+service+and+no+appliances+that+could+have+sparked+the+blaze.Inside%2C+however%2C+were+30+to+35+motorcycles%2C+from+dirt+bikes+to+vintage+models.The+former+owner%2C+who+passed+away+in+the+past+couple+of+years%2C+had+been+a+member+of+the+Penton+Owners+Group+and+was+a+collector+of+Penton+bikes%2C+Wilhelm+said.+There%26%238217%3Bs+reason+to+believe+that+among+them+was+the+very+first+BMW+that+Amherst+legend+John+Penton+had+ever+raced+i&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&title=Barn%252C%2Bvintage%2Bmotorcycles%2Bgo%2Bup%2Bin%2Bflames&description=A+century-old+barn+loaded+with+vintage+motorcycles+burned+to+the+ground+Sunday+night+on+Old+Middle+Ridge+Road+in+Amherst+Township.Two+neighbor+children+spotted+the+flames+and+ran+to+tell+the+property+owner%2C+said+Amherst+fire+chief+Jim+Wilhelm.%26%238220%3BThey+went+out+there%2C+they+looked%2C+and+it+was+too+late.+They+called+911+and+by+the+time+we+got+there%2C+the+whole+thing+was+going%2C%26%238221%3B+he+said.Dried+out+over+the+course+of+more+than+100+years%2C+the+three-story+barn%26%238217%3Bs+wood+went+up+so+violently+that+firefighters+couldn%26%238217%3Bt+even+tell+where+the+fire+had+started.+Wilhelm+said+it+had+no+electric+or+gas+service+and+no+appliances+that+could+have+sparked+the+blaze.Inside%2C+however%2C+were+30+to+35+motorcycles%2C+from+dirt+bikes+to+vintage+models.The+former+owner%2C+who+passed+away+in+the+past+couple+of+years%2C+had+been+a+member+of+the+Penton+Owners+Group+and+was+a+collector+of+Penton+bikes%2C+Wilhelm+said.+There%26%238217%3Bs+reason+to+believe+that+among+them+was+the+very+first+BMW+that+Amherst+legend+John+Penton+had+ever+raced+i&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;reddit&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&text=Barn%2C+vintage+motorcycles+go+up+in+flames&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&text=Barn%2C+vintage+motorcycles+go+up+in+flames&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&pic=&#39;,&#39;weibo&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Barn%2C+vintage+motorcycles+go+up+in+flames&url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Barn%2C+vintage+motorcycles+go+up+in+flames&url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;pocket&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;xing&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;ok&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;mwp&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'whatsapp', '1457648699', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;meneame&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&n=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&n=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;blogger&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;amazon&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;yahoomail&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Barn%2C+vintage+motorcycles+go+up+in+flames&body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Barn%2C+vintage+motorcycles+go+up+in+flames&body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Barn%2C+vintage+motorcycles+go+up+in+flames&body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Barn%2C+vintage+motorcycles+go+up+in+flames&body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;aol&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&h=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&h=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;newsvine&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;hackernews&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;evernote&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;myspace&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&description=&#39;,&#39;mailru&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;viadeo&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'line', '1457648699', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;flipboard&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1457648699', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;sms:&body=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;sms&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'viber', '1457648699', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'telegram', '1457648699', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1457648699'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;skype&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;kakaotalk&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Barn, vintage motorcycles go up in flames&event=%3Ca+href%3D%22https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames%22%3EBarn%2C+vintage+motorcycles+go+up+in+flames%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Barn, vintage motorcycles go up in flames&event=%3Ca+href%3D%22https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames%22%3EBarn%2C+vintage+motorcycles+go+up+in+flames%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;yammer&#39;,&#39;1457648699&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1457648699', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_652635245" onclick="essb.toggle_less_popup('652635245'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1457648699 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1457648699');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1457648699" onclick="essb.subscribe_popup_close('1457648699');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 15px 8px 50px;">
			<p style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444; text-decoration:none;">RECOMMENDED FOR YOU</p>
			<hr />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8560941387472259"
     data-ad-slot="6668823086"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'amherstnewstimes';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="Permalink to Barn, vintage motorcycles go up in flames" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-11081 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.theamherstnewstimes.com/news/11076/medical-pot-site-okd-on-cooper-foster" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/amherst-oh/44001/weather-forecast/2238346" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465256785662" class="aw-widget-current"  data-locationkey="2238346" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://theamherstnewstimes.com/weather"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a141aa85-da39-4fa4-e931-bdd7bf187960&amp;tgtid=0db4000d-a335-e734-55cc-0c61efdfebf3"></script>
					<div id="a141aa85-da39-4fa4-e931-bdd7bf187960"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'amherstnewstimes'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://amherstnews-times.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.theamherstnewstimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/AmherstNewsTimes" target="blank" title="Amherst News-Times on Facebook"><img src="/images/fb.png" alt="Amherst News-Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/AmherstNT" target="blank" title="Amherst News-Times on Twitter"><img src="/images/tw.png" alt="Amherst News-Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 440-775-1611</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/images/footeraddresswhite.png" alt="Address">42 South Main St.,</p>
			<p style="font-family:Roboto; color:#fff;">Oberlin OH, 44001</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_780680493 print-no" id="essb_displayed_sidebar_780680493" data-essb-postid="11081" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-twitter-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-instance="780680493"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;facebook&#39;,&#39;780680493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;counturl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;twitter&#39;,&#39;780680493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;780680493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;780680493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;780680493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_780680493 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('780680493'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_780680493"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_643796150 essb_width_columns_3 print-no" id="essb_displayed_more_popup_643796150" data-essb-postid="11081" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-twitter-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-instance="643796150"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;facebook&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;counturl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;twitter&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;google&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;linkedin&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;digg&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Barn%2C+vintage+motorcycles+go+up+in+flames&url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Barn%2C+vintage+motorcycles+go+up+in+flames&url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&v=5&#39;,&#39;del&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;stumbleupon&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Barn%2C+vintage+motorcycles+go+up+in+flames&u=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Barn%2C+vintage+motorcycles+go+up+in+flames&u=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;tumblr&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;vk&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&title=Barn%252C%2Bvintage%2Bmotorcycles%2Bgo%2Bup%2Bin%2Bflames&description=A+century-old+barn+loaded+with+vintage+motorcycles+burned+to+the+ground+Sunday+night+on+Old+Middle+Ridge+Road+in+Amherst+Township.Two+neighbor+children+spotted+the+flames+and+ran+to+tell+the+property+owner%2C+said+Amherst+fire+chief+Jim+Wilhelm.%26%238220%3BThey+went+out+there%2C+they+looked%2C+and+it+was+too+late.+They+called+911+and+by+the+time+we+got+there%2C+the+whole+thing+was+going%2C%26%238221%3B+he+said.Dried+out+over+the+course+of+more+than+100+years%2C+the+three-story+barn%26%238217%3Bs+wood+went+up+so+violently+that+firefighters+couldn%26%238217%3Bt+even+tell+where+the+fire+had+started.+Wilhelm+said+it+had+no+electric+or+gas+service+and+no+appliances+that+could+have+sparked+the+blaze.Inside%2C+however%2C+were+30+to+35+motorcycles%2C+from+dirt+bikes+to+vintage+models.The+former+owner%2C+who+passed+away+in+the+past+couple+of+years%2C+had+been+a+member+of+the+Penton+Owners+Group+and+was+a+collector+of+Penton+bikes%2C+Wilhelm+said.+There%26%238217%3Bs+reason+to+believe+that+among+them+was+the+very+first+BMW+that+Amherst+legend+John+Penton+had+ever+raced+i&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&title=Barn%252C%2Bvintage%2Bmotorcycles%2Bgo%2Bup%2Bin%2Bflames&description=A+century-old+barn+loaded+with+vintage+motorcycles+burned+to+the+ground+Sunday+night+on+Old+Middle+Ridge+Road+in+Amherst+Township.Two+neighbor+children+spotted+the+flames+and+ran+to+tell+the+property+owner%2C+said+Amherst+fire+chief+Jim+Wilhelm.%26%238220%3BThey+went+out+there%2C+they+looked%2C+and+it+was+too+late.+They+called+911+and+by+the+time+we+got+there%2C+the+whole+thing+was+going%2C%26%238221%3B+he+said.Dried+out+over+the+course+of+more+than+100+years%2C+the+three-story+barn%26%238217%3Bs+wood+went+up+so+violently+that+firefighters+couldn%26%238217%3Bt+even+tell+where+the+fire+had+started.+Wilhelm+said+it+had+no+electric+or+gas+service+and+no+appliances+that+could+have+sparked+the+blaze.Inside%2C+however%2C+were+30+to+35+motorcycles%2C+from+dirt+bikes+to+vintage+models.The+former+owner%2C+who+passed+away+in+the+past+couple+of+years%2C+had+been+a+member+of+the+Penton+Owners+Group+and+was+a+collector+of+Penton+bikes%2C+Wilhelm+said.+There%26%238217%3Bs+reason+to+believe+that+among+them+was+the+very+first+BMW+that+Amherst+legend+John+Penton+had+ever+raced+i&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;reddit&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&text=Barn%2C+vintage+motorcycles+go+up+in+flames&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&text=Barn%2C+vintage+motorcycles+go+up+in+flames&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&pic=&#39;,&#39;weibo&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Barn%2C+vintage+motorcycles+go+up+in+flames&url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Barn%2C+vintage+motorcycles+go+up+in+flames&url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;pocket&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;xing&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;ok&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;mwp&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'whatsapp', '643796150', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;meneame&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&n=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&n=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;blogger&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;amazon&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;yahoomail&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Barn%2C+vintage+motorcycles+go+up+in+flames&body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Barn%2C+vintage+motorcycles+go+up+in+flames&body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Barn%2C+vintage+motorcycles+go+up+in+flames&body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Barn%2C+vintage+motorcycles+go+up+in+flames&body=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;aol&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&h=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&h=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;newsvine&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;hackernews&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;evernote&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;myspace&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&description=&#39;,&#39;mailru&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;viadeo&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'line', '643796150', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;flipboard&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '643796150', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&title=Barn%2C+vintage+motorcycles+go+up+in+flames&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;sms:&body=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;sms&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'viber', '643796150', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'telegram', '643796150', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('643796150'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;skype&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;kakaotalk&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Barn, vintage motorcycles go up in flames&event=%3Ca+href%3D%22https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames%22%3EBarn%2C+vintage+motorcycles+go+up+in+flames%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Barn, vintage motorcycles go up in flames&event=%3Ca+href%3D%22https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames%22%3EBarn%2C+vintage+motorcycles+go+up+in+flames%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;yammer&#39;,&#39;643796150&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '643796150', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_780680493" onclick="essb.toggle_less_popup('780680493'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-643796150 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('643796150');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-643796150" onclick="essb.subscribe_popup_close('643796150');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_329711583 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_329711583" data-essb-postid="11081" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-twitter-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-instance="329711583"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&t=Barn%2C+vintage+motorcycles+go+up+in+flames&#39;,&#39;facebook&#39;,&#39;329711583&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Barn%2C+vintage+motorcycles+go+up+in+flames&amp;url=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&amp;counturl=https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames&#39;,&#39;twitter&#39;,&#39;329711583&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;329711583&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_329711583 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('329711583'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_329711583"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1310496138 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1310496138" data-essb-postid="11081" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-twitter-url="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames" data-essb-instance="1310496138"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1310496138&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1310496138&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.tracking_only('', 'whatsapp', '1310496138', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames" title="" onclick="essb.window(&#39;sms:&body=Barn%2C%20vintage%20motorcycles%20go%20up%20in%20flames%20https%3A%2F%2Fwww.theamherstnewstimes.com%2Fnews%2F11081%2Fbarn-vintage-motorcycles-go-up-in-flames&#39;,&#39;sms&#39;,&#39;1310496138&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_329711583" onclick="essb.toggle_less_popup('329711583'); return false;"></div></div><div class="gdpr-overlay"></div>
<div class="gdpr gdpr-privacy-bar" style="display:none;">
	<div class="gdpr-wrapper">
		<div class="gdpr-content">
			<p>In order to be able to provide you with a superior website experience, The Amherst News Times makes use of cookies. We do this so that we can offer a website with better functionality including showing more specific information to users based on their location, using statistics to analyze and improve the website and by integrating social media such as Facebook, Twitter and LinkedIn. Please click on 'I agree' to acknowledge and agree. The Amherst News Times respects your privacy.</p>
		</div>
		<div class="gdpr-right">
			<ul class="gdpr-cookie-categories">
							</ul>
			<div class="gdpr-buttons">
				<button class="gdpr-preferences" type="button">Privacy Preferences</button>
				<button class="gdpr-agreement" type="button">I Agree</button>
			</div>
		</div>
	</div>
</div>

<div class="gdpr gdpr-privacy-preferences">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm">
			<input type="hidden" name="action" value="gdpr_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="eeb28d259e" /><input type="hidden" name="_wp_http_referer" value="/news/11081/barn-vintage-motorcycles-go-up-in-flames" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-mobile-menu">
				<button type="button">Options</button>
			</div>
			<div class="gdpr-content">
				<div class="gdpr-tabs">
					<ul class="">
						<li><button type="button" class="gdpr-tab-button gdpr-active" data-target="gdpr-consent-management">Consent Management</button></li>
																			<li><button type="button" class="gdpr-tab-button gdpr-cookie-settings" data-target="necessary">Cookie Settings</button>
								<ul class="gdpr-subtabs">
																	</ul>
							</li>
											</ul>
					<ul class="gdpr-policies">
											</ul>
				</div>
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Consent Management</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
																<div class="necessary">
							<header>
								<h4>Necessary</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
											<div class="advertising">
							<header>
								<h4>Advertising</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																																			<div class="gdpr-cookies-used">
											<div class="gdpr-cookie-title">
												<p>facebook.com</p>
												<a href="http://opt-out%20through%20company" target="_blank" class="gdpr-button">Opt Out</a>
											</div>
											<div class="gdpr-cookies">
												<span>Ad Serving, Ad Targeting, Analytics/Measurement, Content Customization, Optimization</span>
											</div>
										</div>
																								</div>
						</div>
											<div class="analytics">
							<header>
								<h4>Analytics</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
											<div class="other">
							<header>
								<h4>Other</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
									</div>
				<input type="hidden" name="all_cookies" value="[]">
			</div>
			<footer>
				<input type="submit" value="Save Preferences">
			</footer>
		</form>
	</div>
</div>

<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<link rel='stylesheet' id='dfp-css'  href='https://www.theamherstnewstimes.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"006760740251580310761:59ihbx_euzk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["local","news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theamherstnewstimes.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["local","news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/AmherstNewsTimes/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/AmherstNT" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @AmherstNT</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Barn, vintage motorcycles go up in flames.  Here is a link to that story:  <a href="https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames">https://www.theamherstnewstimes.com/news/11081/barn-vintage-motorcycles-go-up-in-flames</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="517742550"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://www.theamherstnewstimes.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://www.theamherstnewstimes.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://www.theamherstnewstimes.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.theamherstnewstimes.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.theamherstnewstimes.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'a9501832-a269-48be-90e1-d47fd3df0244');
 ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>