<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Oberlin"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Amherst News-Times"/>
		<meta name="DC.contributor" content="Amherst News-Times"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Amherst News-Times, Oberlin OH - www.theamherstnewstimes.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://theamherstnewstimes.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@AmherstNT" />
		<meta name="twitter:title" content=" - Amherst News-Times - theamherstnewstimes.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_penny-case-1.jpg" />
						<title>Put your slow cooker to work - Amherst News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.theamherstnewstimes.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theamherstnewstimes.com/opinion/columns/8675/put-your-slow-cooker-to-work" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Put your slow cooker to work - Amherst News" />
<meta property="og:description" content="Autumn is here, and I love the brilliant colors of the leaves but don&#8217;t care for the cold months that follow. My neighbor informed me this summer that I had a family of bunnies under my doghouse. I noticed my dog was digging a big hole under the front of the dog house, which I &hellip;" />
<meta property="og:url" content="http://www.theamherstnewstimes.com/opinion/columns/8675/put-your-slow-cooker-to-work" />
<meta property="og:site_name" content="Amherst News" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-09-28T12:31:36-04:00" />
<meta property="og:image" content="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_penny-case-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Autumn is here, and I love the brilliant colors of the leaves but don&#8217;t care for the cold months that follow. My neighbor informed me this summer that I had a family of bunnies under my doghouse. I noticed my dog was digging a big hole under the front of the dog house, which I [&hellip;]" />
<meta name="twitter:title" content="Put your slow cooker to work - Amherst News" />
<meta name="twitter:image" content="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_penny-case-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theamherstnewstimes.com\/","name":"Amherst News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theamherstnewstimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.theamherstnewstimes.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theamherstnewstimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://www.theamherstnewstimes.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.theamherstnewstimes.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.theamherstnewstimes.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.theamherstnewstimes.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.theamherstnewstimes.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.theamherstnewstimes.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '8675'
			}
		
</script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.theamherstnewstimes.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.theamherstnewstimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theamherstnewstimes.com%2Fopinion%2Fcolumns%2F8675%2Fput-your-slow-cooker-to-work" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theamherstnewstimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theamherstnewstimes.com%2Fopinion%2Fcolumns%2F8675%2Fput-your-slow-cooker-to-work&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.theamherstnewstimes.com/opinion/columns/8675/put-your-slow-cooker-to-work" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Put your slow cooker to work" /><meta property="og:description" 	content="Autumn is here, and I love the brilliant colors of the leaves but don&#8217;t care" /><meta property="og:image" 		content="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_penny-case-1.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.theamherstnewstimes.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- ========= WordPress Store Locator (v3.96) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator () ========== -->

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-27']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=90598121"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-8675 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264012&cs=0714b06a2a&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://aimmedianetwork.com/wp-content/uploads/sites/43/2016/06/amherstnewstimes.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Amherst News-Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://theamherstnewstimes.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.amherst&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-amherst-news-times/id1051039364?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4258"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4267"><a href="http://www.theamherstnewstimes.com/about-us">About Us</a></li>
	<li id="menu-item-4268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4268"><a href="http://www.theamherstnewstimes.com/advertise">Advertise</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4269"><a href="http://www.theamherstnewstimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4273"><a href="http://www.facebook.com/AmherstNewsTimes">Amherst News Times on Facebook</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4274"><a href="http://twitter.com/AmherstNT">Amherst News Times on Twitter</a></li>
	<li id="menu-item-4270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4270"><a href="http://www.theamherstnewstimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4271"><a href="http://www.theamherstnewstimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4272"><a href="http://www.theamherstnewstimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4259"><a href="http://www.theamherstnewstimes.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6488"><a href="http://www.theamherstnewstimes.com/president">President Trump</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4275"><a href="http://www.theamherstnewstimes.com/archives">Archives</a></li>
	<li id="menu-item-4276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4276"><a href="http://www.theamherstnewstimes.com/circulars">Circulars</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4281"><a href="http://www.myinvestkit.com/theamherstnewstimes.com/">Finance</a></li>
	<li id="menu-item-4277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4277"><a href="http://www.theamherstnewstimes.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4278"><a href="http://www.theamherstnewstimes.com/online-community">Online Community</a></li>
	<li id="menu-item-4279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4279"><a href="http://www.theamherstnewstimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4280"><a href="http://www.theamherstnewstimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4260"><a href="http://www.theamherstnewstimes.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4283"><a href="http://www.theamherstnewstimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a href="http://www.theamherstnewstimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5054"><a href="http://pro32.ap.org/theamherstnewstimes">Pro32</a></li>
	<li id="menu-item-5055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5055"><a href="http://summergames.ap.org/theamherstnewstimes">AP Olympics Coverage</a></li>
	<li id="menu-item-5056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5056"><a href="http://racing.ap.org/theamherstnewstimes">Auto Racing</a></li>
	<li id="menu-item-5057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5057"><a href="http://collegebasketball.ap.org/theamherstnewstimes">College Basketball</a></li>
	<li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="http://collegefootball.ap.org/theamherstnewstimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-4266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4266"><a href="http://www.legacy.com/obituaries/theamherstnewstimes">Obituaries</a></li>
<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4261"><a href="http://www.theamherstnewstimes.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-4282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4282"><a href="http://www.theamherstnewstimes.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4262"><a href="http://www.theamherstnewstimes.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-4703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4703"><a href="http://www.theamherstnewstimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="http://www.theamherstnewstimes.com/comics">Comics</a></li>
	<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a href="http://www.theamherstnewstimes.com/contests">Contests</a></li>
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="http://www.theamherstnewstimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4289"><a href="http://www.theamherstnewstimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4290"><a href="http://www.theamherstnewstimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4291"><a href="http://www.theamherstnewstimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4293"><a href="http://www.theamherstnewstimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4294"><a href="http://www.theamherstnewstimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="http://www.theamherstnewstimes.com/calendar">Calendar</a></li>
<li id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4264"><a href="http://www.theamherstnewstimes.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4298"><a href="http://www.theamherstnewstimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4300"><a href="http://www.theamherstnewstimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4303"><a href="http://www.theamherstnewstimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4295"><a href="http://www.theamherstnewstimes.com/tvgames">Games</a></li>
	<li id="menu-item-4297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4297"><a href="http://www.theamherstnewstimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4296"><a href="http://www.theamherstnewstimes.com/tvmovies">Movies</a></li>
	<li id="menu-item-4299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4299"><a href="http://www.theamherstnewstimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4301"><a href="http://www.theamherstnewstimes.com/tvnews">TV News</a></li>
	<li id="menu-item-4304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4304"><a href="http://www.theamherstnewstimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4305"><a href="http://www.theamherstnewstimes.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4302"><a href="http://www.theamherstnewstimes.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4265"><a href="http://local.theamherstnewstimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-8675" class="post-8675 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.theamherstnewstimes.com/opinion/columns/8675/put-your-slow-cooker-to-work" title="12:31 pm" rel="bookmark"><time class="entry-date" datetime="2017-09-28T12:31:36+00:00">September 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.theamherstnewstimes.com/author/jhawk" title="View all posts by Jason Hawk" rel="author">Jason Hawk</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Put your slow cooker to work</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.theamherstnewstimes.com/category/opinion/columns" rel="tag">Columns</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_penny-case-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_penny-case-1.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Penny&#8217;s Pantry</strong> Penny Case </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>Autumn is here, and I love the brilliant colors of the leaves but don&#8217;t care for the cold months that follow.</p>
<p>My neighbor informed me this summer that I had a family of bunnies under my doghouse. I noticed my dog was digging a big hole under the front of the dog house, which I had to fill in with dirt and rocks. My neighbor came over and told me she saw bunnies come out of the back daily. My dog must have scared them away when he started digging. I noticed a hole in back of his dog house.</p>
<p>A couple of years ago, my neighbor across the street was complaining about the rabbits getting into his garden every night. When I was sitting on my porch swing one evening, I just happened to look over across the street and saw five baby raccoons come out of the sewer grate and head to his garden. I went out every evening and saw them do the same thing.</p>
<p>I told my neighbor that rabbits weren&#8217;t eating his veggies &#8212; raccoons were. He wished he could have seen that. They were so cute! I never saw their mama. After a while, they were gone.</p>
<p>Well, until next time, enjoy these recipes.</p>
<p><strong>Slow-Cooked Chili</strong></p>
<p>&#8226; 1 lb. lean ground beef</p>
<p>&#8226; 1/2 lb. bulk Italian sausage</p>
<p>&#8226; 1/2 cup chopped onions</p>
<p>&#8226; 28 oz. can whole tomatoes, undrained and cut up</p>
<p>&#8226; 15 oz. can tomato sauce</p>
<p>&#8226; 1 tsp. sugar</p>
<p>&#8226; 1 &#189; tsp. cumin</p>
<p>&#8226; 2 tsp. chili powder</p>
<p>&#8226; 1 tsp. dried oregano flakes</p>
<p>&#8226; 15 1/2 oz. can spicy chili beans, undrained</p>
<p>&#8226; 15 oz. can garbanzo beans, drained and rinsed</p>
<p>In large skillet, cook ground beef, sausage, and onion. In a slow cooker, combine meat mixture with all the remaining ingredients. Mix well. Cover and cook on low setting for seven to eight hours.</p>
<p><strong>Italian Ravioli Stew</strong></p>
<p>&#8226; 2 cups sliced fresh carrots</p>
<p>&#8226; 1 cup chopped onions</p>
<p>&#8226; 2 cans (14 1/2 oz.) chicken broth</p>
<p>&#8226; 2 cans (14 1/2 oz.) Italian-style diced tomatoes, undrained</p>
<p>&#8226; 19 oz. can white kidney beans or cannellini beans, drained</p>
<p>&#8226; 2 tsp. dried basil leaves</p>
<p>&#8226; 9 oz. package refrigerated Italian sausage or cheese-filled ravioli</p>
<p>In a slow cooker, combine all the ingredients except ravioli. Mix well. Cover and cook on low setting for six hours or until vegetables are tender. Before serving, increase heat to high. Add ravioli, cover, and cook eight minutes or until ravioli is tender.</p>
<p>Note: If you can&#8217;t find Italian sausage-filled ravioli, you can brown Italian sausage alone and put it in the stew along with cheese filled ravioli. It&#8217;s even better.</p>
<p><strong>Tomato Bean Stew</strong></p>
<p>&#8226; 4 slices bacon</p>
<p>&#8226; 8 oz. (1 1/4 cup) dried bean blend</p>
<p>&#8226; 1/2 cup sliced celery</p>
<p>&#8226; 1/2 cup chopped onion</p>
<p>&#8226; 3 cups water</p>
<p>&#8226; 15 1/2 oz. can whole kernel corn, undrained</p>
<p>&#8226; 1 1/4 oz. package taco seasoning mix</p>
<p>&#8226; 28 oz. can whole tomatoes, undrained (but cut up)</p>
<p>&#8226; 2 tsp. sugar</p>
<p>Cook bacon until crisp. Drain on paper towels, crumble. Sort bean blend. Rinse well drain. In a slow cooker, combine cooked bacon, bean blend, and all remaining ingredients except tomatoes and sugar. Mix well. Cover and cook on low setting for 10 to 12 hours or until beans are tender. Add tomatoes and sugar. Mix well. Cover and cook on low for 30 minutes until heated.</p>
<p><strong>Slow Cooker Hamburger and Noodle Soup</strong></p>
<p>&#8226; 1 lb. lean ground beef</p>
<p>&#8226; 1 medium chopped onion</p>
<p>&#8226; 1 stalk celery cut into half-inch slices</p>
<p>&#8226; 1 package dry beefy mushroom recipe soup mix</p>
<p>&#8226; 14 1/2 oz. can diced tomatoes, undrained</p>
<p>&#8226; 3 cups water</p>
<p>&#8226; 2 cups frozen mixed vegetables, thawed and drained</p>
<p>&#8226; 2 oz. (1 cup) uncooked thin egg noodles</p>
<p>In a large skillet, brown ground beef until done. Drain well. In a slow cooker, combine ground beef and all remaining ingredients except noodles. Mix well. Cover and cook on low setting for six to eight hours or until onions are tender. Stir in noodles. Increase heat to high, cover, and cook 15 to 20 minutes more or until noodles are tender.</p>
<p>Note: I like to use spaghetti noodles instead of egg noodles because they stay firmer longer. Egg noodles tend to get to soft. Also, you can use two cans of mixed vegetables drained instead of frozen ones.</p>
<p><strong>Confetti Wild Rice Soup</strong></p>
<p>&#8226; 2/3 cup uncooked wild rice, rinsed and drained</p>
<p>&#8226; 1/2 cup chopped onions</p>
<p>&#8226; 3 (14 1/2 oz.) cans chicken broth</p>
<p>&#8226; 1/2 tsp. dried marjoram leaves</p>
<p>&#8226; 1/8 tsp. pepper</p>
<p>&#8226; 2 boneless skinless chicken breasts, cut into half-inch pieces</p>
<p>&#8226; 1 1/2 cups frozen whole kernel corn, thawed and drained</p>
<p>&#8226; 1 cup frozen cut broccoli, thawed and drained</p>
<p>In a slow cooker, combine all ingredients except corn and broccoli. Mix well. Cover and cook on low for eight hours. Before serving, stir in corn and broccoli. Increase heat to high and cook five minutes or until vegetables are crisp-tender.</p>
<p><em>Penny Case is a lifelong resident of Wellington who loves to cook and share recipes. Send recipes to her at 22 Johns St. or at news@theoberlinnews.com.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_penny-case-1.jpg"></p>
<div class="neCaption"><strong>Penny&#8217;s Pantry</strong> Penny Case </div>
</div>
<div class="metaInfo"><photo0>http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_penny-case-1.jpg</photo0><caption0><strong>Penny&#8217;s Pantry</strong> Penny Case </caption0><photoCredit0></photoCredit0></div>
</div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   8:43 am						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.theamherstnewstimes.com/news/8556/amherst-iga-closes-its-doors-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.theamherstnewstimes.com/news/8556/amherst-iga-closes-its-doors-2" title="Amherst IGA closes its doors" rel="bookmark">Amherst IGA closes its doors</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.theamherstnewstimes.com/news/8556/amherst-iga-closes-its-doors-2" title="Amherst IGA closes its doors" rel="bookmark"><img src="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_DSC_9725-1-300x156.jpg" alt="Amherst IGA closes its doors" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   4:29 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.theamherstnewstimes.com/news/8508/electric-rates-to-rise-over-three-years-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.theamherstnewstimes.com/news/8508/electric-rates-to-rise-over-three-years-2" title="Electric rates to rise over three years" rel="bookmark">Electric rates to rise over three years</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.theamherstnewstimes.com/news/8508/electric-rates-to-rise-over-three-years-2" title="Electric rates to rise over three years" rel="bookmark"><img src="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_DSC_9707-2-300x274.jpg" alt="Electric rates to rise over three years" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   11:32 am						<br> Updated: 11:33 am.  | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.theamherstnewstimes.com/news/8388/electric-rates-to-rise-over-three-years#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.theamherstnewstimes.com/news/8388/electric-rates-to-rise-over-three-years" title="Electric rates to rise over three years" rel="bookmark">Electric rates to rise over three years</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.theamherstnewstimes.com/news/8388/electric-rates-to-rise-over-three-years" title="Electric rates to rise over three years" rel="bookmark"><img src="http://www.theamherstnewstimes.com/wp-content/uploads/sites/43/2017/09/web1_DSC_9707-1-300x274.jpg" alt="Electric rates to rise over three years" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'amherstnewstimes';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.theamherstnewstimes.com/opinion/columns/8675/put-your-slow-cooker-to-work" title="Permalink to Put your slow cooker to work" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-8675 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.theamherstnewstimes.com/news/8672/jvs-interns-earned-over-260k-this-summer" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/amherst-oh/44001/weather-forecast/2238346" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465256785662" class="aw-widget-current"  data-locationkey="2238346" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://theamherstnewstimes.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping2'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a141aa85-da39-4fa4-e931-bdd7bf187960&amp;tgtid=0db4000d-a335-e734-55cc-0c61efdfebf3"></script>
					<div id="a141aa85-da39-4fa4-e931-bdd7bf187960"></div>
			</aside>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping3'></div>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'amherstnewstimes'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					}
			</style>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://amherstnews-times.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.theamherstnewstimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/AmherstNewsTimes" target="blank" title="Amherst News-Times on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Amherst News-Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/AmherstNT" target="blank" title="Amherst News-Times on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Amherst News-Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:440-988-2801" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 440-988-2801</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">42 South Main St.,</p>
			<p style="font-family:Roboto; color:#fff;">Oberlin OH, 44001</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theamherstnewstimes.com%2Fopinion%2Fcolumns%2F8675%2Fput-your-slow-cooker-to-work&t=Put+your+slow+cooker+to+work" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Put+your+slow+cooker+to+work&url=http%3A%2F%2Fwww.theamherstnewstimes.com%2Fopinion%2Fcolumns%2F8675%2Fput-your-slow-cooker-to-work" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.theamherstnewstimes.com%2Fopinion%2Fcolumns%2F8675%2Fput-your-slow-cooker-to-work" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.theamherstnewstimes.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/aimmedianetwork.com\/wp-content\/uploads\/sites\/43\/2017\/05\/40993496_SM.png"],"largeImageUrl":["http:\/\/aimmedianetwork.com\/wp-content\/uploads\/sites\/43\/2017\/05\/40993496_BIG-2.png"],"peelColorStart":["#9addff"],"peelColorEnd":["#3b7db7"],"pagePeelTargetUrl":["http:\/\/www.mavrichinsurance.com\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}]},"targeting":{"Page":["single"],"Category":["columns"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theamherstnewstimes.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["columns"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>
</html>